Project

General

Profile

Actions

Feature #4226

closed

Hawat: Implement ability for group managers to enable recently registered account

Added by Jan Mach about 3 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Development - GUI
Target version:
Start date:
07/27/2018
Due date:
% Done:

100%

Estimated time:
To be discussed:
No

Description

The load on system admin will be much lower in case there is a mechanism that alows group managers to activate user accounts that request access to that group. Ideally this feature should be optional a configurable by admins to allow disabling this feature for some groups.


Related issues

Is duplicate of Mentat - Feature #5832: Further improvements in group and user management toolsClosedJan Mach09/09/2019

Actions
Actions #1

Updated by Jan Mach almost 2 years ago

  • Is duplicate of Feature #5832: Further improvements in group and user management tools added
Actions #2

Updated by Jan Mach almost 2 years ago

  • Status changed from New to Closed
  • Target version changed from Backlog to 2.6
  • % Done changed from 0 to 100

Closed, because this issue was already resolved in referenced related issue.

Actions

Also available in: Atom PDF