Project

General

Profile

Actions

Task #4402

closed

Implement basic unit tests for Hawat

Added by Jan Mach almost 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Development - GUI
Target version:
Start date:
10/25/2018
Due date:
% Done:

0%

Estimated time:
To be discussed:

Description

The Hawat web interface is currently completely untested. Start with implementing at least some basic unit tests, so that we are able to detect at least syntax errors and verify, that the interface works.

Actions #1

Updated by Jan Mach over 2 years ago

  • Status changed from New to Rejected
  • Target version changed from 2.3 to Backlog

Duplicate of #4410, closing.

Actions #2

Updated by Jan Mach over 2 years ago

  • Target version changed from Backlog to Rejected
Actions

Also available in: Atom PDF