Project

General

Profile

Actions

Feature #5069

closed

NERD info integration

Added by Pavel Kácha about 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Development - GUI
Target version:
Start date:
05/14/2019
Due date:
% Done:

100%

Estimated time:
To be discussed:

Description

Integrate some information from NERD into suitable Nerd views.

  • either by querying NERD API on demand or automatically from web view
  • or by fetching info by enricher for all events and showing in automatically

Related issues

Related to Mentat - Feature #5341: Implement new HOST centered detail moduleClosedJan Mach07/02/2019

Actions
Is duplicate of Mentat - Feature #5067: Add link to NERD to IP address context menusClosedJan Mach05/14/2019

Actions
Actions #1

Updated by Jan Mach almost 2 years ago

  • Is duplicate of Feature #5067: Add link to NERD to IP address context menus added
Actions #2

Updated by Jan Mach almost 2 years ago

  • Related to Feature #5341: Implement new HOST centered detail module added
Actions #3

Updated by Jan Mach almost 2 years ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

This is already done.

Actions #4

Updated by Jan Mach almost 2 years ago

  • Target version changed from Backlog to Rejected
Actions

Also available in: Atom PDF