Project

General

Profile

Actions

Bug #7159

closed

Context menu in managers' list of group details does not allow removing managership

Added by Pavel Kácha over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Development - GUI
Target version:
Start date:
03/24/2021
Due date:
% Done:

100%

Estimated time:
To be discussed:

Description

In mentat/groups/*/show, Managers column, the context menu of the manager account should allow to remove managership instead of removing user from group entirely.

Actions #1

Updated by Jan Mach about 3 years ago

  • Target version changed from Backlog to 2.8
Actions #2

Updated by Jan Mach about 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 100
Actions #3

Updated by Jan Mach about 3 years ago

  • Status changed from In Progress to In Review
  • To be discussed changed from No to Yes

Deployed to mentat-alt (https://mentat-alt.cesnet.cz/mentat/groups/26/show).

Turned out it was not a bug, but missing unimplemented feature.

Actions #4

Updated by Jan Mach about 3 years ago

Note: Code merged into devel, associated remote branch deleted.

Actions #5

Updated by Jan Mach about 3 years ago

  • To be discussed deleted (Yes)
Actions #6

Updated by Pavel Kácha about 3 years ago

  • Status changed from In Review to Closed
Actions

Also available in: Atom PDF