Project

General

Profile

Actions

Bug #7687

closed

Any operation with filter shows message that it was unsuccessful (in dev)

Added by Jakub Judiny 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Development - GUI
Target version:
Start date:
10/25/2023
Due date:
% Done:

0%

Estimated time:
To be discussed:
No

Description

Same like #7623, but for any operation with a filter. It is shown because the email service is unable to send an email due to ConnectionRefusedError.


Related issues

Related to Mentat - Bug #7623: Enabling user shows message that it was unsuccessfulClosedRajmund Hruška01/31/2023

Actions
Related to Mentat - Feature #4726: Possibility of notification of reporting filter or limits changeClosedRajmund Hruška02/11/2019

Actions
Related to Mentat - Bug #7680: Saving filter without any update produces empty changelogClosedJakub Judiny08/25/2023

Actions
Actions #1

Updated by Jakub Judiny 8 months ago

  • Related to Bug #7623: Enabling user shows message that it was unsuccessful added
Actions #2

Updated by Jakub Judiny 8 months ago

While researching this issue, I noticed that saving update filter form without changes threw different error (UnboundLocalError), so I fixed that. It was caused by the fact that variable chlog was not assigned if jsondiff was empty.

Actions #3

Updated by Jakub Judiny 8 months ago

  • Related to Feature #4726: Possibility of notification of reporting filter or limits change added
Actions #4

Updated by Jakub Judiny 8 months ago

  • Related to Bug #7680: Saving filter without any update produces empty changelog added
Actions #5

Updated by Jakub Judiny 8 months ago

  • Status changed from New to In Progress
Actions #6

Updated by Jakub Judiny 8 months ago

  • Status changed from In Progress to Resolved
Actions #7

Updated by Rajmund Hruška 8 months ago

  • Status changed from Resolved to Closed
  • Target version changed from Backlog to 2.12
Actions

Also available in: Atom PDF